Külmalt ei käivitu-uputab.

Vasta
tauber
Postitusi: 200
Liitunud: R Apr 13, 2012 21:48
Asukoht:
Auto:

#1

T Jaan 24, 2017 7:45

Auto 9-5 bensiin 2.0, 110 kw ,automaat.
Probleem selline,et külmalt saab auto käima suure häda ja pika ketramisega ja ainult siis kui gaasipedaali põhjas hoida.Kui juba mootor soe siis käivitub kenasti Seega küttesegu on täiesti paigast ära ja külmalt käivitades uhab liigselt kütust peale.
Arvuti pandi taha,näitas lambdaanduri riket .
Kui siin foorumis lugeda lambda rikkega kaasnevaid sümptomeid siis käivitusprobleeme ei hakanud silma.
Mõtlengi nüüd,et kas ikka minna kohe uut lambdaandurit ostma või peaks asja veel edasi uurima ???

praktikant
Postitusi: 368
Liitunud: R Aug 07, 2009 10:55
Asukoht: Ida-Tallinn
Auto: 9-5 Griffin 1998
9-3 Arc 2006
NG 9-5 säästukas

#2

T Jaan 24, 2017 8:49

ikka edasi peaks uurima :). Püsivalt rikkis lambda peaks vist mootori tule kaudu märku andma?
"tahan kõike teada" ütleb plakat koolimaja seinal
tauber
Postitusi: 200
Liitunud: R Apr 13, 2012 21:48
Asukoht:
Auto:

#3

N Jaan 26, 2017 18:10

No nii.SAABi Tartu esinduse Tehc 2 aparaat ei leidnud autol ühtegi viga olevat .
Üleeile läks hommikul puterdades käima ja soojalt töötas ning sõitis ilusti aga täna hommikul ei saanud jälle eluvaimu sisse.Kui plokisoojendus mõneks ajaks taha panna siis meelitab kuidagi käima.
Hetkel on endal mõistus otsas.On kellelgi mingeid ideid ?

S9K
Leidur Leo
Postitusi: 4301
Liitunud: L Nov 12, 2005 23:54
Asukoht: Viljandi
Auto: Aprilia RSV 1000R

#4

N Jaan 26, 2017 18:26

Lambda ei saa sellist viga põhjustada, sest lambda ei suuda nii kiiresti ennast soojaks kütta, et õigesti üldse segu mõõtma hakata. Mina pakun mootori tempi anduri viga või sisselaske tempi või ehk mõni juhtme lühis. Viimane on kahtlane muidugi. Tempi andur on ainuke mille järgi segu seadistatakse. Muidugi sellel autol on drosselklapp ka elektriline, ehk paneb see villast, ei lase õhku üldse peale? Õhu süsteem on puhas, filter jne?
tauber
Postitusi: 200
Liitunud: R Apr 13, 2012 21:48
Asukoht:
Auto:

#5

N Jaan 26, 2017 19:33

Lambda ei saa sellist viga põhjustada, sest lambda ei suuda nii kiiresti ennast soojaks kütta, et õigesti üldse segu mõõtma hakata. Mina pakun mootori tempi anduri viga või sisselaske tempi või ehk mõni juhtme lühis. Viimane on kahtlane muidugi. Tempi andur on ainuke mille järgi segu seadistatakse. Muidugi sellel autol on drosselklapp ka elektriline, ehk paneb see villast, ei lase õhku üldse peale? Õhu süsteem on puhas, filter jne?


Hoidsin just plokisoojenduse pikalt taga ,pedaal põhja ja paugupill !!! See temperatuurianduri teema tundub nii vaadates juba täitsa loogiline olema aga ,kas need uhked Tech 2 aparaadid siis neid katkiseid andureid ei tuvastagi ?

13piisab
Postitusi: 382
Liitunud: E Aug 13, 2012 20:33
Asukoht: Laagri / Saku
Auto: 0,5tk+0,5tk 9-5, 1,5tk Vectra2000, 1,5tk VW Typ1, 1tk KadettE GSI, 1tk M21406

#6

N Jaan 26, 2017 21:47

Kui anduri näit (st takistus) maksimaalsetest (planeedil Maa) esinevatest väärtustest välja ei lähe, siis ega aju (ja TECH) aima, et päris-temp anduri väidetavaga teps mitte kokku ei lähe ja otsedt veakoodi ei saa.
Samas TECH peaks ju masina arvatavaid näite kuvama ja kui TECHi käsitlev inimene neid vaatama vaevub, peaks temp anduri jama sealt kenasti välja paistma.
lambda näitu külmkäivitusel üldiselt ei kasutata - vast on nii ka 9-5 puhul.
GPX
Saabiklubi liige
Postitusi: 15
Liitunud: E Jaan 23, 2017 9:33
Asukoht:
Auto:

#7

L Jaan 28, 2017 2:28

Ehk on tegu jahutusvedeliku temp. sensoriga(CTS)? Minu autol olid samad sümptomid, kuigi käimaminemisega oli vastupidiselt probleeme just soojalt ning CEL ei põlenud. Viimast ilmselt selgitab eelnev postitus.
v2li89
Postitusi: 17
Liitunud: R Veebr 05, 2016 13:16
Asukoht:
Auto:

#8

P Mär 19, 2017 16:59

Enda 9-5 hakkas sama jama pihta, imelik on see et mõlemad ventilaatorid uhavad peale süüte välja keeramist 30 sekundit kuigi mootor täiesti külm. Hommikul sain auto tööle aga ainult korraks. Kellegil ideid ?
tauber
Postitusi: 200
Liitunud: R Apr 13, 2012 21:48
Asukoht:
Auto:

#9

T Apr 11, 2017 8:14

Ma ise polegi oma algatatud teema ja probleemiga edasi tegelenud .
Vahetasin tanklat ja auto hakkas paremini käivituma.
Mingi viga tal siiski küljes on sest aeg-ajalt ikkagi puterdab külmkäivitusel.Tõenäoliselt mõni temp.andur ei toimi korrektselt kuna tundub,et ka kütet võtab veidi rohkem kui peaks.

Vasta