Saab 9-3 probleem audioga

Suhtleme (heli + pilt) + auto teemadel...
Vasta
RaidoH
Postitusi: 2
Liitunud: R Veebr 01, 2019 15:06
Asukoht: Põltsamaa
Auto:

#1

R Veebr 01, 2019 15:11

Tere
Tegu siis suure ekraaniga makiga, heli ei ole ja pilt on must, ehk kellegil sarnane probleem olnud ja oskab suunata.
Anchor
Postitusi: 14
Liitunud: P Apr 08, 2018 6:40
Asukoht: Tallinn
Auto: Saab 9-3arc 2.0

#2

P Veebr 10, 2019 6:53

Mul kadus audio ära kuna juhiistme all olev AMP1 oli vett saanud ja ära mädanenud, siis oli veel ilma ekraanita makk, ei tea kas AMP1 mõjutab pilti ka , nuppudel tuled igatahes põlesid.
RaidoH
Postitusi: 2
Liitunud: R Veebr 01, 2019 15:06
Asukoht: Põltsamaa
Auto:

#3

P Veebr 10, 2019 11:19

Nii... Pilt olemas, heli ka, kuid ainult esimestes kõlaritest.
Anchor
Postitusi: 14
Liitunud: P Apr 08, 2018 6:40
Asukoht: Tallinn
Auto: Saab 9-3arc 2.0

#4

T Veebr 12, 2019 23:04

Siis tasuks AMP2 ka üle vaadata, mul endal seda pole aga vist asub pagasnikus külje peal/mütsiriiuli all (naviga mudelitel vist oli kõigil). Kui ühendused kõik paistavad korras olevat siis viia võim(ud) elektriku pilgu alla ehk ära väsinud seal sees midagi.

Mul endal on 7 kõlariga versioon 5 ees/2 mütsiriiulil, kui vana võim ära väsis siis tegin optilisele kaablile "bypassi" ,et raadio ja esimesed kõlarid edasi toimetaks, aga peale uue AMP1 leidmist sain tagumised ka tööle uuesti. Rohkem kogemust endal pole kahjuks. Aga kui ainult tagumised on tummad ja ees mängivad normaalselt, siis eeldaks pigem et AMP2 väsinud, aga pole 100% ( ei tea kas AMP2 haldab subwooferit ainult või mütsiriiulit ka) , ehk mõni targem eksib siia ära ja oskab öelda :beer:
Vasta