SAAB 9000 2.3 Turbo 143 kw USA edition, 1992, schlaam

schlaam
Postitusi: 115
Liitunud: P Juun 12, 2005 3:50
Asukoht:
Auto:

#1

L Dets 20, 2008 19:47

Mina selle USA 9000'nde omanik (que teema, müügiteema)

Eelmine omanik tahtis, et ma hoiaksin teda auto käekäiguga kursis, nii et teen talle siis kah siia teema. Pilte hetkel ei ole, neid näeb eelmiste omanike teemast..

Auto ise on mõnus. Oma vanuse kohta on kere väga ilus, roostet ei leidnud rattakoobastes, pagassi põhjas ega uste äärtes. Ainult kivitäksid kapoti peal.
Seest on ka hästi hoitud, lagi ainult veits ripub ja kerge nigin-nagin sees, eriti külmaga, aga see normaalne.

Nüüd aga probleemid ja küsimused:

1. Püsikiirusehoidja ei tööta. Põhjuseks loodetavasti SET nupu puudumine (kui cruise sisse lülitada, ilmub armatuurile ilusti "cruise"). Nii et vaja leida kusagilt uus suunatulekang.
2. Turboseier ei lähe punasesse, jääb kollase keskele ja kostub siuke mõnus vilin. Ei oska väga millegagi võrrelda, aga tundub, et minekut jääb ka pisut väheks. Peab vist vaakumvoolikud (eelmine omanik väitis, et vahetatud) ja BOV-klapi üle vaatama..
Foorumist lugesin, et selleks, et näha kas tegu on lekke või väsinud turboga, tuleb lahti ühendada wastegate'i voolik ja sel juhul pidavat korras turbo korral näidik minema punasesse. Kommentaare?
3. Kliima puhub ainult kuuma. Kiskusin aquarium coveri pealt ära ja leidsin hoova üles - terve. See traat, mis hooba liigutama peaks, aga ei liigu. Käega liigutades liigub raskelt. Arvatavasti servomootor läbi? Kas keegi teab kust ma selle leida võiksin? Armatuuri sees arvatavasti kuskil..
4. Konditsioneer ei tööta. Eelmine omanik ütles, et lasi kontrollida - Üks kahest mingist sõrmtihendist (vist ülemine) pidavat lekkima. Pärast selle vahetust ja kliima täitmist peaks olema korras. Eks näis..
5. Udutuled vahepeal põlevad, vahepeal mitte (kas seotud järgmise punktiga?)
6. Lähituled kaovad vahel ära, tulevad tagasi kui korraks lülitada kaugtuledele ja tagasi. Külmjoode relees?
7. Tulekojamehed ei tööta (üks kojamees olevat seisma jäänud ja seetõttu ka teine lahti ühendatud - eks võtan käsile kui suuremad tööd tehtud)
8. Armatuuris mõned tuled ei põle
9. Armatuuris SRS tuli põleb. Eelmine omanik ütles, et see pidada Techiga resettides ära kustuma. Eks näis..
10. Ketiklõbin. Eelmise omaniku sõnul olevat Troosti Viki kuulanud ja öelnud, et klõbin on, aga vahetusega kiiret veel pole. Eks lasen kah kunagi kellelgi spetsil veel üle kuulata ja nõu anda. Kui vahetusega hiljaks jääda, on jama liiga palju.

Hetkel rohkem ei meenu, kui veel miskit tuleb, siis täiendan ja eks ma siis eelmisele omanikule ja endale päeviku mõttes teen siia lisasid kui miskit korda ka olen saanud.

Eks ta ole paras pähkel vaesel üliõpilasel ülal pidada, eriti kui Tartus kohta ei ole, kus teha. Samas Pärnus on soe garaaž olemas, nii et mõningad tööd saab siin vast ise ka ära tehtud.

Varem olen omanud kahte klassikut, 9000 on täitsa tundmatu maa, nii et vabandust, kui rumalate küsimuste ja probleemidega tülitan, eks ma katsun jõudumööda siinset ja mujalt leiduvat kirjandust uurida.
Praegu ootan huviga kommentaare nende probleemide kohta, mis üles loetlesin
S9K
Leidur Leo
Postitusi: 4301
Liitunud: L Nov 12, 2005 23:54
Asukoht: Viljandi
Auto: Aprilia RSV 1000R

#2

L Dets 20, 2008 20:02

2. Kui sa wastegate vooliku lahti ühendad siis peab tekkima fuel cut off, sest rõhku ei reguleerita enam. Võimalik on, et wastegate ise on lahti jäänud.
9. Kas nii vana autot saab Techiga kontrollida?

Igatahes see auto mulle väga meeldib:thumb:
Kasutaja avatar
ivomets
Vanasaabikala
Postitusi: 7288
Liitunud: N Apr 22, 2004 18:39
Asukoht: Suvepealinn
Auto: Saab 96 , Saaburu, Subaru

#3

L Dets 20, 2008 20:08

punk2 juurde niipalju, et äkki hoopis mõni jäme õhuvoolik on katki, või mõrane, võim klamber lahti.
KUI AUTO ON KATGI TOO OMA AUTO IVOMETSA SOJA GARAZI 8-) 8-) 8-) Keevitan, värvin, keeran mutreid kinni ja lahti.
Kasutaja avatar
D116
Postitusi: 2054
Liitunud: E Veebr 14, 2005 11:24
Asukoht: Lahti
Auto: SAAB 9-5 2007 2.0T Biopower Vector ST4 218kW, CITROEN C3 Shine 2019 1.2 60kW

#4

L Dets 20, 2008 20:08

3. Proovi uut ACC peale panna
5. Udutulede lüliti
__In Boost We Trust__
TFK
Postitusi: 541
Liitunud: T Juul 11, 2006 19:36
Asukoht:
Auto:

#5

L Dets 20, 2008 20:53

1. Kontakteeru kasutajaga HR Timutit tal neid vanemaid tonniseid tonnide viisi,link ka siis
http://www.saabnet.ee/foorum/viewthread.php?tid=259#pid117148

Head madallendu ka sulle:thumb:
Tonnised ruulivad:headbang:
Kasutaja avatar
Cyber
Täiesti Mõttetu Mölaööbik
Postitusi: 13760
Liitunud: K Mär 03, 2004 9:25
Asukoht: Tallinn
Auto: 9000 '96

#6

P Dets 21, 2008 10:41

Isegi väsinud turbo jõuab sul puhuda seieri punasesse, kui W voolik maha keerata ja WG enam midagi ei regulli. Ivometsa ennustus on ilmselt täpsem, kusagil lekib mõnuga midagi. Mul näiteks kargas üks IAC külge minev voolik koos stutsiga throttle body küljest ära. Susises samamoodi väga agressiivselt ja boosti eriti ei olnud. Kui nüüd liialt palju kolmetähelisi väljendeid..:) siis vaata üle gaasiklapi ümbrus, et seal poleks lahtiseid jämedaid voolikuid.
[Kaarel]: Ka pealtnäha süütu vikatiga memm kuskil tee ääres võib olla Aero omanik...
Pilt
schlaam
Postitusi: 115
Liitunud: P Juun 12, 2005 3:50
Asukoht:
Auto:

#7

P Dets 21, 2008 16:07

kas kellelgi oleks pärnus mulle korraks ACC-d laenata, et proovida kas kliima viga on seal?
Nastix
Postitusi: 553
Liitunud: N Mai 19, 2005 16:12
Asukoht:
Auto:

#8

P Dets 21, 2008 17:09

Algselt postitas: schlaam
2. Turboseier ei lähe punasesse, jääb kollase keskele ja kostub siuke mõnus vilin. Ei oska väga millegagi võrrelda, aga tundub, et minekut jääb ka pisut väheks. Peab vist vaakumvoolikud (eelmine omanik väitis, et vahetatud) ja BOV-klapi üle vaatama..
Foorumist lugesin, et selleks, et näha kas tegu on lekke või väsinud turboga, tuleb lahti ühendada wastegate'i voolik ja sel juhul pidavat korras turbo korral näidik minema punasesse. Kommentaare?
6. Lähituled kaovad vahel ära, tulevad tagasi kui korraks lülitada kaugtuledele ja tagasi. Külmjoode relees?


2.punkti kohta. Minul oli näiteks põhjus mõraseks kulunud turbotihendis. Peale selle vahetamist oli kõik OK. Tihend ise mingi 80 eeki, vahetus kallim, kui just ise ette ei võta.

6. punkti osas oli mul 1 saabil sama probleem. Täpselt ei mäleta, kas vahetati relee ära või tinutati seal midagi ümber.

Aga muidu head sõidurõõmu.
Mart900
Postitusi: 666
Liitunud: R Nov 18, 2005 14:17
Asukoht:
Auto:

#9

P Dets 21, 2008 17:30

9. Armatuuris SRS tuli põleb. Eelmine omanik ütles, et see pidada Techiga resettides ära kustuma. Eks näis..


Kui lintkaabli viga siis seda saab resettida küll, minul arvatavasti põhjustab probleemi vigane lintkaabel. Resettides saan sõita 2-3 päeva kuni nädal siis süttib taas, enamjaolt manööverdamise peale.
Kasutaja avatar
ptrt
Postitusi: 254
Liitunud: K Juun 09, 2004 17:54
Asukoht:
Auto:

#10

P Dets 21, 2008 18:48

Algselt postitas: schlaam
3. Kliima puhub ainult kuuma. Kiskusin aquarium coveri pealt ära ja leidsin hoova üles - terve. See traat, mis hooba liigutama peaks, aga ei liigu. Käega liigutades liigub raskelt. Arvatavasti servomootor läbi? Kas keegi teab kust ma selle leida võiksin? Armatuuri sees arvatavasti kuskil..

Kalibreerimist proovisid?

6. Lähituled kaovad vahel ära, tulevad tagasi kui korraks lülitada kaugtuledele ja tagasi. Külmjoode relees?

Vägagi tõenäoliselt. Enda omal oli sama jama, peale relee ülejootmist kõik korras

9. Armatuuris SRS tuli põleb. Eelmine omanik ütles, et see pidada Techiga resettides ära kustuma. Eks näis..

SRS-i tule võtab TECHiga küll maha, aga kui põhjus kõrvaldamata siis tuleb see lolli järjekindlusega tagasi. Halvemal juhul võib tegu olla ka millegi müstilisega (enda omal pole siiani seda tuld kustu saanud, kuigi vaeva on nähtud sellega kõvasti)
Kasutaja avatar
cilpkonn
Postitusi: 1090
Liitunud: K Apr 06, 2005 12:32
Asukoht:
Auto:

#11

P Dets 21, 2008 18:53

SRS'i tule kohta - Ka meie tonnisel põles armatuuris SRS märgulamp, ent peale hr. Trionicu juures käimist ja TECH'iga näppimist pole see enam tagasi tulnud..tasuks proovida ma arvan. (...teatud tegevus 3 korda üle vasaku õla...)
carglass.ee - Autoklaasid ja toon- ning turvakiled. Küsi pakkumist 1720, 6142110 (Tallinn), 7142110 (Tartu)
schlaam
Postitusi: 115
Liitunud: P Juun 12, 2005 3:50
Asukoht:
Auto:

#12

E Dets 22, 2008 15:24

Tänud kõigi vastuste eest!
Üleeile õhtul pubist tulles otsustasin saabil armatuuri lahti kakkuda :wall:
Mõtlesin, et vaatan selle servomootori üle ja seal teda liigutades ja lõgistades suutsin mootorist tuleva hoova lahti tõmmata ja see kukkus armatuuri sisse ja kuidas ma teda ka ei otsinud, üles ma teda sealt mitte kuidagi ei leidnud :red: (leidsin aga ühe tupla šokolaadi ja paar parkimispiletit). Nii et nüüd tuleb kuskilt uus hoob ka leida.
Kliima kalibreerimine ei lahendanud probleei, see mootor lihtsalt ei tööta, mis peaks sooja-külma klappi liigutama. Äkki täna käin tiiru Tallinnas ja saan proovida teist ACC plokki.
SRS kohta niipalju, et lintkaabel peaks olema vahetatud, nii et loodetavasti TECH aitab.
Turbo.. otsisin ja liigutasin seal igatsugu voolikuid, aga ühtegi lahtist või nähtavalt mõrast voolikut ei leidnud. Tuleb vast spetsialistidel lasta üle vaadata.

edit: Selgus, et sellel ACC2-l pidi külma-soojaklapi jama olema tüüpviga. Peab vist ostukuulutuse üles panema, äkki keegi pakub..

Mõnusaid pühi!
schlaam
Postitusi: 115
Liitunud: P Juun 12, 2005 3:50
Asukoht:
Auto:

#13

T Dets 23, 2008 21:28

Vaatasin, et temperatuuri muutmise nuppe klõpsides see servomootor seal ei tööta, aga kalibreerides hakkab väga kiirelt ringi käima. Kas kinnitub versioon, et mootor ise terve ja kliimaplokk ei saa tööga hakkama?
Ikka veel otsin töötavat ACC-d..

ja siis lisaks veel.. mis pistik on pildil? Eeldan et tegu konditsioneeri miski pistikuga mis lahti ühendatud, sest kliima jooksis tühjaks - targemad ehk oskavad kommeneterida?

Lisatud failid
iisak
Postitusi: 6250
Liitunud: L Sept 11, 2004 21:37
Asukoht:
Auto:

#14

T Dets 23, 2008 21:34

See sooja-külma probleem on suht lihtsalt lahendatav. Helista homme, vaatame järgi:)
Anything less than 1 BAR (14.7psi) is not boost. It's a vacuum leak...
suur
Postitusi: 3922
Liitunud: T Mär 01, 2005 12:42
Asukoht:
Auto:

#15

T Dets 23, 2008 22:58

Momeelest ei olnud pildilolev pistik kliimaga seotud. Pigem turboga. Vaakumvoolik läheb sinna külge ju. Kas tegu MAP sensoriga polnd?
Kasutaja avatar
Cyber
Täiesti Mõttetu Mölaööbik
Postitusi: 13760
Liitunud: K Mär 03, 2004 9:25
Asukoht: Tallinn
Auto: 9000 '96

#16

T Dets 23, 2008 23:17

Vaatab nüüd hoolega punase ringiga ümbritsetud kohta..:P Vähem jõuluõlut seltsimehed..:D :D
Algselt postitas: suur
Momeelest ei olnud pildilolev pistik kliimaga seotud. Pigem turboga. Vaakumvoolik läheb sinna külge ju. Kas tegu MAP sensoriga polnd?
[Kaarel]: Ka pealtnäha süütu vikatiga memm kuskil tee ääres võib olla Aero omanik...
Pilt
schlaam
Postitusi: 115
Liitunud: P Juun 12, 2005 3:50
Asukoht:
Auto:

#17

T Dets 23, 2008 23:33

Ei asu hetkel Tallinnas, muidu tuleks läbi küll :)
Eks ma üritan veel romulast leida ACC plokki ja proovida..

Ja seal pildil sai see punane ringike suht vähemärgatav tõesti, eriti arvestades kui kange jõuluporter on :)

edit: praegu vaatan, et pildil veel üks veel ähmasemalt näha olev punane ring.. pilt on internetist, nii et jah.. ühesõnaga küsimus oli selle väiksema ja selgemalt nähtava ringiga tähistatud pistiku kohta.
TFK
Postitusi: 541
Liitunud: T Juul 11, 2006 19:36
Asukoht:
Auto:

#18

K Dets 24, 2008 7:48

Seal on väike mootorike mis kuumal suvel sulgeb kliima soovil välisringi et su auto salongi kiiremini maha jahutada.
Kasutaja avatar
sebastian
Operaator Kõps
Postitusi: 2123
Liitunud: T Nov 09, 2004 1:35
Asukoht:
Auto: 9000CDE '97

#19

K Dets 24, 2008 12:04

Selle mootori jaoks
schlaam
Postitusi: 115
Liitunud: P Juun 12, 2005 3:50
Asukoht:
Auto:

#20

T Jaan 06, 2009 18:50

Vahelduseks update:

Kliima korras - leidsin kadunud hoova üles (kindalaeka tagant) ja sain romulast töötava ACC ploki. Jube mõnu on sõita autos, kus ei pea valima kas sõidad saunas või uduste akendega :)
Püsikiiruse hoidja nupp on kadunud, aga eile sain ta pastakaga tsusates tööle, nii et tundub, et siin muud häda ei ole kui kangivahetus.
Kukkus ära juhipoolne peegliklaas ja lendas vastu maad puruks.. eks see tuleb uus otsida

Rohkem vist ei olegi jõudnud pühasöömade ja-joomade vahel autoga tegelda. Jaanuarikuus üritan ta Tallinnasse tuua ja lasta mõnel spetsialistil pilk peale visata, äkki saab selgust turborõhu kadumisest ja üleüldise hinnangu.

(Uut aastat vist ilma pudelita enam soovida ei sobi)
schlaam
Postitusi: 115
Liitunud: P Juun 12, 2005 3:50
Asukoht:
Auto:

#21

T Jaan 06, 2009 20:15

Ahjaa - udutuledega seoses - Sisse lülituvad ainult pooltuledega. Kui täistuled peale panna, kaovad udukad ära ja kui tagasi panna poolikute peale, süttivad udutuled uuesti.. On see kuidagi seletatav?
ill
Saabiklubi liige
Postitusi: 1713
Liitunud: T Veebr 27, 2007 13:25
Asukoht:
Auto:

#22

T Jaan 06, 2009 20:25

Algselt postitas: schlaam
Ahjaa - udutuledega seoses - Sisse lülituvad ainult pooltuledega. Kui täistuled peale panna, kaovad udukad ära ja kui tagasi panna poolikute peale, süttivad udutuled uuesti.. On see kuidagi seletatav?


Nii peabki olema, udukad ei tohi koos kaugtuledega põleda.
schlaam
Postitusi: 115
Liitunud: P Juun 12, 2005 3:50
Asukoht:
Auto:

#23

T Jaan 06, 2009 20:29

:D siis kõik priima
(enne pole udutulesid omanud, vabandust eriti lolli küsimuse pärast)
schlaam
Postitusi: 115
Liitunud: P Juun 12, 2005 3:50
Asukoht:
Auto:

#24

K Mär 04, 2009 19:26

Mis siis vahepeal toimunud.. küljepeeglid vahetatud, cruise'i sain tööle (vahetamist vajas kang ja sidurilüliti), naha puhastus ja hooldus tehtud (väga palju paremaks ei läinud aga mustust tuli mõnuga)
Eile tulin Tallinnast - Audaceris vahetati 10k eest alusvankris kõik vahetamist vajav ära + rihma pinguti.. 8 tundi tööd :)
500m pärast Audacerist välja sõitu hakkas elektroonika ära kustuma - kõigepealt kliima ja siis raadio ja siis tuled uduseks jne.. pärast seisma jätmist enam tööle ei läinud - nagu aku oleks tühi. Küsisin Trionicu käest nõu, ta arvas, et juu geneka ja aku vahel miskid kontaktid või genekas ise peetis ("+" juhe ja akuklemm olevat kah saastad) ja sõitis ainult aku pealt. Samas aku laadimise hoiatustuli põlema ei läinud. Liigutasin ja möllasin seal nende juhtmete ja kontaktidega ja läks ilusti tööle. (enne seisma jäämist näitas kompu pinget 9 volti, kui pärast käima läks näitas 13+ ilusti). Sõitsin Tartusse ilma probleemideta ära ja täna ka nagu miskit ei juhtunud.. eks vist vaja lähiajal siiski mõnele elektrimehele korraks näidata.
Tore oli see, et Trionic täna üle helistas ja küsis, et kas ikka ilusti kohale jõudsin ja ega rohkem migneid jamasid ei olnud :beer:

Halvem uudis see, et turbo arvati lihtsalt vana olevat ja vahetust vajav, sellega pole enne sügist kindlasti jaksu tegelda.. sidur ka suht läbi aga praegu sõitmist ei sega. Vähemalt on praegu kriitilised tööd tehtud ja saab rahulikult kuni järgmise rahasüstini sõitu nautida (ja nuudleid süüa - tudengi värk) :)
schlaam
Postitusi: 115
Liitunud: P Juun 12, 2005 3:50
Asukoht:
Auto:

#25

P Mär 08, 2009 18:05

Vaatasin täna, et wastegate tundub olevat liikuv ja töökorras, aga APC ei tööta vist..
Kui olen õigesti aru saanud, siis APC peaks tavaolekus õhku C voolikust W voolikusse mitte laskma, alates teatud rõhust laseb.. minul aga on see klapp lahti ja kui C otsast sisse puhuda, läheb õhk otse W otsast välja. Õli lasin sinna vahele aga ei midagi.. kui lahti võtsin, tundus see klapp sealt pilust sisse vaadates täitsa katki.
Turbo ise ka on nagunii väsinud ja tuleb millalgi ära vahetada, aga vähemalt siis tean, et APC kah. Või on targem mõelda MBC peale (täitsa tühi maa mu jaoks..)?
Vasta