Kaugtuled ei tööta - relee viga

Targad ja asjalikud teemad, mis väärivad eraldi ära märkimist.
Vasta
Kasutaja avatar
sebastian
Operaator Kõps
Postitusi: 2116
Liitunud: T Nov 09, 2004 1:35
Asukoht:
Auto: 9000CDE '97

#1

N Okt 12, 2006 14:56

Et siis lambist kadusid kaugtuled ära. Valgustuse lüliti vasakpoolses asendis päevatuled küll põlevad, aga kaugtulede kangi tõmmates ei mingit emotsiooni. Lüliti parempoolses asendis on üldse kõik tuled kustu ja kang endiselt ei toimeta.
No vot siis...:o

Egas midagi, kohe tulede releede kallale, sealt nad asuvad, kapoti all paremal pool:

Pilt

Kaas pealt maha ja releed välja:

Pilt

Suurem relee käib kergelt lahti ja näeb seest välja selline:

Pilt

Ja tagant, kus lähemal vaatlusel süüdlased selgusidki...elektroonikute keeles kõige ehtsamad külmjooted:

Pilt

Ja lähiplaanid ülemistest kontaktidest. Klemmid käivad jootes vabalt üles-alla:

Pilt

Pilt

Tinutasin üle ja voilaa...korras ja kõik toimib.
Need on nüüd 9000 '97 releed. Vanemate ja võibolla ka uuemate Saabide releed on küll nati teistsugused, aga kindlast tuleks kontrollida just neid kohti, kus klemmid on joodetud trükkplaadile.

Tinutamisest...kontakti ots, mis trükkplaadilt välja paistab, oleks enne hea mingi terava asjaga (pisike kruvikeeraja, nõel) natuke puhtaks kraapida, siis peene otsaga kolviga ajada "segav" lakikiht joote pealt laiali. Seejärel peale natuke jootepastat ja kolvi ots hoida vastas u. 5...10 sekundit. Nii võib kindel olla, et joode hiljem ka kestab.

Vahelduseks võtsin ka väiksema relee lahti ja seal täpselt sama lugu! Kindluse mõttes tinutasin kõik suured jooted üle.


Pilt
Pilt
qdwin
Jaan Tatikas
Postitusi: 2212
Liitunud: T Sept 28, 2004 19:42
Asukoht: Tallinn
Auto: Kui naine on lahke siis 9-5 Griffin,
kui Hemi on lahke siis Klassik.

#2

N Okt 12, 2006 18:50

Dr. Sebastian pani hetk tagasi sama diagnoosi ka minu masina releedele! Kuigi tuled töötasid loodusseaduste vastaselt senini korralikult
IFF
Saabiklubi liige
Postitusi: 2237
Liitunud: K Mai 11, 2005 21:40
Asukoht:
Auto:

#3

N Okt 12, 2006 18:52

Minul pani diagnoosi ning ravikuuri Härra Trionic. Täpselt sama mure oli aasta alguses.:)
Iga ratas veab and then some!
suur
Postitusi: 3922
Liitunud: T Mär 01, 2005 12:42
Asukoht:
Auto:

#4

N Okt 12, 2006 19:07

no mul ka releega mingi kamm. aeg-ajalt ei taha lülitada. Jätab täistuled peale või ei lähe üldse peale.
Kasutaja avatar
sebastian
Operaator Kõps
Postitusi: 2116
Liitunud: T Nov 09, 2004 1:35
Asukoht:
Auto: 9000CDE '97

#5

N Okt 12, 2006 19:51

Algselt postitas: suur
no mul ka releega mingi kamm. aeg-ajalt ei taha lülitada. Jätab täistuled peale või ei lähe üldse peale.

Siis võta ehk tinutustöö ette, või too minu kätte, vaatan üle. Herr qdwin-i releed küll toimisid, aga samasugused külmjooted olid...nii et olnuks aja küsimus.
Tundub, et need made in france jublakad on kõik natuke mööda tehtud.
morris
Postitusi: 154
Liitunud: N Mai 15, 2008 22:03
Asukoht:
Auto:

#6

R Okt 13, 2006 21:52

Algselt postitas: sebastian

Tundub, et need made in france jublakad on kõik natuke mööda tehtud.

et kui inglased ütlesid:"tuli Lucas, kadus elekter", siis võib vist sama ka Valeo kohta ütelda.
Trionic
Saabiguru
Postitusi: 6986
Liitunud: N Veebr 26, 2004 20:37
Asukoht:
Auto:

#7

L Okt 14, 2006 12:12

Valeo on veelgi hullem,aga pilt on sarnane kõikide tootjate puhul.Moodulite ületinutamine on igapäevane tegevus.
suur
Postitusi: 3922
Liitunud: T Mär 01, 2005 12:42
Asukoht:
Auto:

#8

R Okt 20, 2006 9:07

Krt. jootsin suurema relee üle. Kolvi ots on mul suhteliselt sitt ja joota oli paras porno. Õhtul proovisin, toimis. Hommikul tööle sõites läksid kaugtuled lambist peale. Ja ära ei kustunud.
Ju siis on kuskil mingi rada lühises. Võtan õhtul tevalost uue kolviotsa ja käin mõlemad releed üle. Peab korda saama!
suur
Postitusi: 3922
Liitunud: T Mär 01, 2005 12:42
Asukoht:
Auto:

#9

L Okt 21, 2006 14:46

Muuseas, lakikihi saab maru hästi tehnilise piirituse ja hambaharjaga maha. Jootsin siis veelkord relee üle. Tulemuseks on toimiv täistulede lüliti.
Üks aga on ka juures.... Nimelt nokkisin igaks juhuks lamp-control'i relee ka maha ning piilusin sinna sisse. Ühe jootepunkti käisin ka üle. Nüüd on jama aga selles, et kuigi esituled töötavad, näitab piktogramm esitule pirni läbiolekut. Siit ka küsimus. Kumma relee järgi piktogramm toimetab (kui üldse). Võimalik, et probleem seisneb üldse releekarbis.
Kasutaja avatar
sebastian
Operaator Kõps
Postitusi: 2116
Liitunud: T Nov 09, 2004 1:35
Asukoht:
Auto: 9000CDE '97

#10

L Okt 21, 2006 15:24

Skeem näitab, et piktogrammi läheb väiksema relee kontakt nr.9 ehk siis pruun juhe...mida sa muidugi ei näe sealt pesa alt.
Releel on küll 8 kontakti, kuid skeemis on nad 1-2-3-4-5-6-8-9. Kuhu nad täpsemalt lähevad ei tea, seal kontaktide taga on ühendused mingisse mastiksisse valatud.
Testriga saad ehk selgemaks.

ps. ega seda lakki pole hea maha võtta, kaitseb jooteid niiskuse eest. Vanemal Saabi relee trükkplaadil lakki polnud, selle eest aga releekarp kinni liimitud.
saakal
Postitusi: 89
Liitunud: E Mai 17, 2004 21:59
Asukoht:
Auto:

#11

T Okt 24, 2006 9:01

Mul jama vasakpoolse kaugtulega. Parempoolne töötab tõrgeteta, kui vasakpoolne põleb suht kaootiliselt, reeglina töötab kui juba mõnda aega sõidetud on:?
Kasutaja avatar
smr
Postitusi: 124
Liitunud: P Jaan 29, 2006 16:14
Asukoht:
Auto:

#12

E Nov 06, 2006 14:51

Peab jälle kiitma selle foorumi soovitusi :)

Trionic lahendas oskuslike liigutustega minu täistuleprobleemi.
Trionic
Saabiguru
Postitusi: 6986
Liitunud: N Veebr 26, 2004 20:37
Asukoht:
Auto:

#13

K Nov 08, 2006 19:13

kümnetest(või sadadest) selliste probleemidega autodest(saabidest),mida viimase kümnel aastal olen näppinud,on meeles ainult 4-5 juhust,kus tuledeprobleem ei olnud põhjustatud külmakatest,või põlenud pistikutest.
Vasta