Ei pritsi klaasi peale vett

Vasta
Cubik
Postitusi: 155
Liitunud: N Aug 24, 2006 17:45
Asukoht: Tallinn
Auto: 9-5 Aero sedaan 2006 automaat

#1

E Okt 12, 2020 19:58

Tere foorumlased, minu Saab 9-5 2006 Aero lõpetas esiklaasile vee pritsimise. Kojamehed pühivad ja esituledele pritsib vett, esiklaasile mitte. Millised võivad olla põhjused? Ette tänades!
saabu14jr
Saabiklubi liige
Postitusi: 1023
Liitunud: P Apr 22, 2007 9:48
Asukoht:
Auto:

#2

E Okt 12, 2020 20:08

Klaasipesu pump läbi või katkestus juhtmestikus,
Kasutaja avatar
Nublik
Saabiklubi liige
Postitusi: 219
Liitunud: N Okt 18, 2007 15:11
Asukoht: Tartu/Jõgeva
Auto: 9-5 Aero; 9-5 2.3t; 9000 2.0t; V70 AWD

#3

K Okt 14, 2020 9:23

Suure tõenäosusega pump. Peaks olema tuledel ja klaasil eraldi pumbad, aga ühesugused. Saab isegi voolikud omavahel ümber tõsta ja katsetada, kui tahtmist on. Parandage kui eksin.
SoS
Saabiklubi liige
Postitusi: 596
Liitunud: L Nov 19, 2005 12:00
Asukoht: Viljandi/Tallinn/Tapa
Auto: 9-5TiD, 9-5Griffin, 9000Aero, 900 T16
Kontakt:

#4

K Okt 14, 2020 11:26

Pikemat voolikut sai ringi tõsta, aga lühem ei ulatunud teise pumba poole kui õigesti mäletan. Küll aga saad pumbad ringi tõsta ja vaadata kas olukord muutub ja/või otse pumba klemmidele voolu peale anda. Stange on mõistlik eest ära võtta (ja ka logar) mahub palju viisakamalt toimetama.
...SAABipõletaja... 96->900OG->9-3OG->900NG Cabrio->...->9-5SE->... ->9000CSE-> 9-5TiD->900 T16 MY92 + 9000Aero + 9-5Griffin + 9-5TiD
Oman Tech2, et veakoode lugeda/kustutada, M: SAAB 9000 Aero MY97
saabu
Postitusi: 791
Liitunud: R Juul 21, 2006 9:43
Asukoht: Tallinn-Aruküla
Auto:
Kontakt:

#5

K Okt 14, 2020 11:35

Piisab logarist.
Kasutaja avatar
Nublik
Saabiklubi liige
Postitusi: 219
Liitunud: N Okt 18, 2007 15:11
Asukoht: Tartu/Jõgeva
Auto: 9-5 Aero; 9-5 2.3t; 9000 2.0t; V70 AWD

#6

K Okt 14, 2020 13:20

saabu kirjutas:
K Okt 14, 2020 11:35
Piisab logarist.
On ka kuidagi meeles, et piisas sellest.

Stange andis liikuda küll nii palju, et mahtus pumpasid ringi lööma. Tuli meelde, et tõstsin ise ka pumbad ringi, mitte voolikud.
cupsave
Postitusi: 104
Liitunud: T Mai 17, 2016 13:22
Asukoht:
Auto:

#7

K Okt 14, 2020 14:37

Tavaliselt pump andis otsad
Cubik
Postitusi: 155
Liitunud: N Aug 24, 2006 17:45
Asukoht: Tallinn
Auto: 9-5 Aero sedaan 2006 automaat

#8

K Okt 14, 2020 22:56

Ja kui nii on, et pump andis otsad, siis tasub ilmselt uus panna, pole mõtet kasutatud pumpa panna, ilmselt ei maksa maasikaid :D
cupsave
Postitusi: 104
Liitunud: T Mai 17, 2016 13:22
Asukoht:
Auto:

#9

N Okt 15, 2020 11:52

jah, seda kinlasti, uus pump, mitte romulast. 43 USD uus originaal maksab
Cubik
Postitusi: 155
Liitunud: N Aug 24, 2006 17:45
Asukoht: Tallinn
Auto: 9-5 Aero sedaan 2006 automaat

#10

N Okt 15, 2020 19:13

Huvitav anomaalia, auto on praegu tütre kasutuses ja ootamatul hakkas pump tööle :D Seega eeldan, et viga ikkagi kusagil ühenduses, sest ei saa ju olla, et mootor kord töötab ja siis jälle mitte?
13piisab
Postitusi: 406
Liitunud: E Aug 13, 2012 20:33
Asukoht: Laagri / Saku / TLN
Auto: 0,5tk+0,5tk 9-5, 1+0,5+0,5tk Vectra2000, 0,8tk VW Typ1, 1tk KadettE GSI, M2140
Kontakt:

#11

N Okt 15, 2020 19:36

Uus B-jupp 5..10eur. GM-l on need vidinad omavahel vahetatavad (ei mäleta, kas sedaanil ja luukpäral olid erinevad või mitte) ja mu Saabil on nt ilmselt Kadett E vms kätte juhtunud tükk asemel. Konnektor teine, aga seal kuivas kohas toimetab mul pressklemmidega külge sobitatud ja katmata ühendusega juba 8a.

Kellel aga suurem number parema une annab, siis 43usd on tõesti suur number ja kahtlemata tuleb hea uni! :)
Kasutaja avatar
Nublik
Saabiklubi liige
Postitusi: 219
Liitunud: N Okt 18, 2007 15:11
Asukoht: Tartu/Jõgeva
Auto: 9-5 Aero; 9-5 2.3t; 9000 2.0t; V70 AWD

#12

N Okt 15, 2020 19:49

Cubik kirjutas:
N Okt 15, 2020 19:13
Huvitav anomaalia, auto on praegu tütre kasutuses ja ootamatul hakkas pump tööle :D Seega eeldan, et viga ikkagi kusagil ühenduses, sest ei saa ju olla, et mootor kord töötab ja siis jälle mitte?
Kusjuures mul oli ka midagi sarnast, üks päev ei teinud piiksugi, siis mingi aeg jälle töötas. Lõpuks jäi ikkagi täitsa vait ja vahetasin välja lihtsalt. Pärast seda pole probleemi enam olnud.
Enda masina vanal pumbal oli peal GMi kood 90508709.
Vasta